Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 61

Thread: 16vMatts 20vt Mk2

  1. #51
    Regular 16vMatt's Avatar
    Join Date
    17th August 2015
    Location
    Chester
    Posts
    209
    Also removed and measured my water hoses and ordered some lengths of silicone hose in the correct internal diameter
    Last edited by 16vMatt; 3 Weeks Ago at 6:55 PM.
    1st Corrado and First Ever Car 1992 2.0 16v (Candy White) Sold- Still miss her to this day
    1994 VR6 (Classic Green) - AP Coilovers, Pipercross Induction Kit, Milltek Decat Pipe
    1988 T25 SIngle Cab 1.9 Petrol (Bamboo Yellow)

  2. #52
    ⋆⋆ CF Donator ⋆⋆
    Join Date
    21st December 2004
    Location
    Roma,Italy
    Posts
    1,842
    Bad **** mate..
    Whilst your in there, also change the awful big, red alternator-battery feed wire and add a spare earth strap.
    25+ year old wiring is now really crap and has substantial voltage drop..
    Also rewire the fuel pump feed, when i first turboed an 8v gti golf i only had 11.5 volts present at the pump..

  3. #53
    Regular 16vMatt's Avatar
    Join Date
    17th August 2015
    Location
    Chester
    Posts
    209
    Replaced the wire and was planning to do some tests to see what caused the cable to melt but I've now got not power. My heavy handedness at the fusebox is probably to blame.

    I've found an unplugged power cable coming of the relay by the battery which I assume is my problem. Anyone got a diagram of where the power from this relay goes to?



    1st Corrado and First Ever Car 1992 2.0 16v (Candy White) Sold- Still miss her to this day
    1994 VR6 (Classic Green) - AP Coilovers, Pipercross Induction Kit, Milltek Decat Pipe
    1988 T25 SIngle Cab 1.9 Petrol (Bamboo Yellow)

  4. #54
    ⋆⋆ CF Donator ⋆⋆
    Join Date
    21st December 2004
    Location
    Roma,Italy
    Posts
    1,842
    Photos needs Matt..

  5. #55
    Regular 16vMatt's Avatar
    Join Date
    17th August 2015
    Location
    Chester
    Posts
    209
    It's the middle cable coming off the relay pictured which is connected straight to the battery via another cable with an inline fuse. Just can't find anywhere where it may have come from but fairly certain it's my reason for loss of power.

    1st Corrado and First Ever Car 1992 2.0 16v (Candy White) Sold- Still miss her to this day
    1994 VR6 (Classic Green) - AP Coilovers, Pipercross Induction Kit, Milltek Decat Pipe
    1988 T25 SIngle Cab 1.9 Petrol (Bamboo Yellow)

  6. #56
    ⋆⋆ CF Donator ⋆⋆
    Join Date
    21st December 2004
    Location
    Roma,Italy
    Posts
    1,842
    Just some crap relè added on by a previous owner methinks..possibly a home brewed headlamp relay setup, afairc, the headlamps on my old 16v were pretty crap without the inner spots also on.
    Bin the bloody thing, one thing less to worry about.

  7. #57
    ⋆⋆ CF Member ⋆⋆
    Join Date
    24th December 2008
    Location
    Crewe Cheshire
    Posts
    3,305
    Burnt insulation contains nasty stuff, never handle with bare hands, if it gets inside your blood stream its amputation time. Gloves every time

  8. #58
    Regular 16vMatt's Avatar
    Join Date
    17th August 2015
    Location
    Chester
    Posts
    209
    Cheers for the heads up on insulation didn't know about that.

    The car currently has no power at all, the battery is charged and I'm getting nothing at the mess of the fuse box. Empty plugs and unconnected wires aplenty so nigh on impossible to tell what it is that's came loose or unplugged. Obviously whoever did the conversion didn't have OCD as it's an absolute jungle.


    1st Corrado and First Ever Car 1992 2.0 16v (Candy White) Sold- Still miss her to this day
    1994 VR6 (Classic Green) - AP Coilovers, Pipercross Induction Kit, Milltek Decat Pipe
    1988 T25 SIngle Cab 1.9 Petrol (Bamboo Yellow)

  9. #59
    ⋆⋆ CF Donator ⋆⋆
    Join Date
    21st December 2004
    Location
    Roma,Italy
    Posts
    1,842
    Reminds me of My corrado's fusebox..mirror image..
    Check For a 12v feed on the main feed into the fuse box, i can see that it's connected from the photo.
    That's the feed from the battery positive.

  10. #60
    Regular 16vMatt's Avatar
    Join Date
    17th August 2015
    Location
    Chester
    Posts
    209
    I'm an absolute idiot, I don't believe I've done this. I left one of the live cables off the battery. Feel like a right prat. Car is now up and running just waiting on new water hoses.

    1st Corrado and First Ever Car 1992 2.0 16v (Candy White) Sold- Still miss her to this day
    1994 VR6 (Classic Green) - AP Coilovers, Pipercross Induction Kit, Milltek Decat Pipe
    1988 T25 SIngle Cab 1.9 Petrol (Bamboo Yellow)

Similar Threads

  1. 1.8 20vt Qs
    By lbryant21987 in forum Engine Bay
    Replies: 3
    Last Post: 27th March 2010, 5:29 PM
  2. 3.2 24v, 1.8 20vt or other?
    By g60karmann in forum Engine Bay
    Replies: 16
    Last Post: 13th July 2008, 5:38 PM
  3. vr box onto a 20vt?
    By tim20vt in forum Drivetrain
    Replies: 0
    Last Post: 19th November 2007, 8:14 PM
  4. Faz's 20vt
    By fazgti in forum Members Gallery
    Replies: 2
    Last Post: 26th February 2007, 6:54 PM
  5. 20vt
    By Dutch24V in forum General Car Chat
    Replies: 12
    Last Post: 6th February 2006, 10:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupé! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.