Results 1 to 10 of 10

Thread: Central Locking problem

  1. #1
    Newbie
    Join Date
    6th May 2014
    Location
    Bury St Edmunds Suffolk
    Posts
    44

    Central Locking problem

    I know this issue has been cover repeatedly however to try and speed up the search process I could do with some pointers as to what the problem might be.

    The central locking will unlock from both doors fine, pump comes in and all is good however neither door will bring the central locking in to lock. The pump doesn't run there's nothing happening, the doors can be locked manually as can the boot, it this likely to be an electrical problem or a pump issue. I know this is a vacuum system but how does unlock differ from lock? if the pump and vac work to unlock why not lock, any help would be appreciated.

  2. #2
    Regular
    Join Date
    25th June 2014
    Location
    Derby
    Posts
    152
    Strange one this, I would imagine the central locking is purely controlled via the pump.

  3. #3
    ⋆⋆ CF Member ⋆⋆
    Join Date
    24th December 2008
    Location
    Crewe Cheshire
    Posts
    3,556
    The locking rods inside the doors operate micro switches in the vac pods when you turn the key turning on the pump to either lock or unlock dependant on rotation of the key.

    The easiest place to start is the pumps connector on the boot, check for corrosion in the plugs.

    https://www.ebay.co.uk/itm/45-Vw-Cor...4AAOSwTM5Yx84b
    Last edited by Dox; 28th March 2018 at 9:44 AM.

  4. #4
    ⋆⋆ CF Member ⋆⋆
    Join Date
    24th December 2008
    Location
    Crewe Cheshire
    Posts
    3,556




  5. #5
    Newbie
    Join Date
    6th May 2014
    Location
    Bury St Edmunds Suffolk
    Posts
    44
    Cheers Dox for that, super help, where in the boot might I find it?

  6. #6
    Newbie
    Join Date
    6th May 2014
    Location
    Bury St Edmunds Suffolk
    Posts
    44
    Don't worry traced to right side of boot.👍

  7. #7
    Regular 1xshaunx1's Avatar
    Join Date
    14th December 2010
    Location
    near sheffield
    Posts
    240
    If it’s not that it could be the soldered joints in the door that goes to the actuators There are a few threads on this. Unravel the sheathing to see if the joint is still good and not corroded. Follow it along the bottom of the door and unravel upwards three red wires are soldered together or should be.
    3rd one, for ever, maybe

  8. #8
    Newbie
    Join Date
    6th May 2014
    Location
    Bury St Edmunds Suffolk
    Posts
    44
    All fixed 😁, traced wiring back to a fault with the Clifford alarm controller putting a permanent 12 v supply on the lock circuit therefore stopping it from locking. Once the supply was cut all fixed, and as an additional bonus the Sunroof also now works. As this is linked into the central locking system too and was being held shut for the same reason.

  9. #9
    Regular 1xshaunx1's Avatar
    Join Date
    14th December 2010
    Location
    near sheffield
    Posts
    240
    Well done matey. Can be a complete arse tracing electrical problems. Take it the alarm wasn’t working as it should either. Have you now removed it.
    3rd one, for ever, maybe

  10. #10
    Newbie
    Join Date
    6th May 2014
    Location
    Bury St Edmunds Suffolk
    Posts
    44
    All ripped out (I mine carefully removed) now have an alternator issue!

Similar Threads

  1. Central Locking Problem, Headlight Problem
    By Rumpsteak94 in forum Exterior
    Replies: 6
    Last Post: 18th November 2012, 7:49 PM
  2. Central locking problem
    By G60 CS in forum Interior
    Replies: 8
    Last Post: 19th August 2011, 12:12 PM
  3. Another central locking problem...
    By eugopnosaj in forum ICE 'n' Secure
    Replies: 2
    Last Post: 3rd August 2009, 10:27 PM
  4. Central locking problem
    By daniboy1_2_3 in forum Interior
    Replies: 5
    Last Post: 17th March 2009, 11:14 AM
  5. central locking problem
    By Bournemouth James in forum Archive
    Replies: 16
    Last Post: 7th September 2003, 9:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupé! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.