Results 1 to 7 of 7

Thread: Alarm/immobiliser installation

  1. #1
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,337

    Alarm/immobiliser installation

    Went to start the car today and lights came on the dash but it didn't crank or do anything at all. Typical syndrome if the immobiliser has kicked in. Problem though is that even when de-immobilised it doesnt start. The aux cooling pump also stops when the key is moved to start.

    Some points to note:
    the set/unset no longer gives a beep
    I can hear the immob clicking when setting/unsetting
    On removal of the main multipoint connector from the immobiliser(there are two), the car starts but once deimmobilised from the key fob
    The fob does not lock the car with the main multipoint connector removed - but the key locks and does a total closure.

    Does this mean that the immobiliser is goosed, or the wiring is faulty somewhere?

    Tried resetting by pressing the two fob keys together etc but this did nothing. Also left the battery off for a few minutes but again no joy.

    Its a scorpion 1118 system

    Thanks for any assistance
    Last edited by fla; 26th June 2018 at 12:30 PM.
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams, Schrick

    my car

  2. #2
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,337
    Is it better just to remove it and fit another system? If so how difficult is it and would there be any effect on the insurance?
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams, Schrick

    my car

  3. #3
    ⋆⋆ CF Member ⋆⋆
    Join Date
    4th April 2015
    Posts
    1,287
    Sounds a swine of a job to find and sort out. When did you last change your ignition switch?
    We overlook it so easily but it sorted my starting problem out. That switch has a lot you answer for
    One day I will tackle removing my old cobra alarm and immobiliser that only has one fob.. but there are a lot of wires
    Good luck mate


  4. #4
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,337
    changed it for a genuine one about 5 years ago. It starts and runs if i disconnect the immobiliser so it seems to me that the control unit is history.

    Thoughts on these two: (scorpion SA30 and Toad AI606)

    https://www.ebay.co.uk/itm/SCORPION-...QAAMXQJWZRBbJa
    https://www.ebay.co.uk/itm/TOAD-Ai60...oAAOSwDZJbG028
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams, Schrick

    my car

  5. #5
    ⋆⋆ CF Member ⋆⋆
    Join Date
    4th April 2015
    Posts
    1,287
    Toad Ai606 everyday. I had one fitted on my mk3 golf and it was brilliant. Others have asked on here the same question and most people go with the Toad.
    That's the one I will have fitted to my Corrado when this one annoys me


  6. #6
    ⋆⋆ CF Donator ⋆⋆ swiftkid's Avatar
    Join Date
    24th May 2007
    Location
    Near Hull
    Posts
    2,752
    100% recommend toad alarm, fitted them on my last 2 cars and they work brilliant. Nothing flashy just exactly what you need it to do, the Clifford's etc always seem to want to do everything but fail on just working.


    Red 16v gone
    Red VR32.. WIP

  7. #7
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,337
    Toad immob arrived last week. Any tips for removal of the old one and installation of this system? Obviously i'll disconnect the battery first then remove the fuse panel before separating the existing system. Soldered joints plus heat shrink ok or should i use the crimped fittings? Actually where the alarm wires are to be joined to an existing wire, what is the neatest way of joining? I really don't like using tape there but it may be the only option unless i remove the pins from the connector block.
    And what is a good place to locate the 'brains' - i think its a bit bulkier than the old Scorpion system which was in the dash.
    Lastly - how much time should it take? 2-3 hours maybe? Thanks

    Hasan
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams, Schrick

    my car

Similar Threads

  1. Replies: 9
    Last Post: 3rd August 2014, 6:20 PM
  2. Deleted immobiliser issue
    By petemcr in forum ICE 'n' Secure
    Replies: 0
    Last Post: 4th April 2014, 7:57 AM
  3. sunroof issue! well screw issue!
    By robo22sri in forum Interior
    Replies: 6
    Last Post: 17th August 2011, 12:20 PM
  4. Replies: 6
    Last Post: 6th June 2011, 8:36 PM
  5. Rare starting issue / key issue
    By radness in forum Engine Bay
    Replies: 2
    Last Post: 5th June 2008, 11:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupé! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.