Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Hot start/running problems

  1. #1

    Hot start/running problems

    Recently took ownership of an old corrado vr6 that has been stood for 3 years in underground storage, before i sold the car it had all blue black and yellow temps
    sensors changed, new lambda.
    Now after fresh fuel the car will start but when water temp gets to 80 degrees the engine wants to die and reluctant to rev like its flooding almost, also wonít start again when warm

    My mechanic friend who has the car has suggested fuel pump and crank sensor as the culprits but as always donít really want to waste money replacing good parts. If i were to replace the crank sensor whatís a good one to use now?

    Also thought blue temp sensor but that was replaced less then 1000 miles ago? but has been sitting so may have corroded up?

    Thanks in advance
    92 VR6

  2. #2
    CF Nutter fendervg's Avatar
    Join Date
    13th June 2009
    Location
    Dublin, IE
    Posts
    1,774
    Get hold VCDS and diagnostic cable and check for any fault codes. Some possible things to look out for are:
    - Crank sensor on it's way out
    - Cam sensor/hall sender depending on if you have a coil pack/distributor
    - Fuel pressure regulator
    - Blue temp sender

    Fuel pressure can be easily checked by hooking up a gauge to the injector rail. As it's temperature related, it could also be caused by a vac hose or an electrical connector expanding with the heat and leaking or losing contact. The ECU should switch to the normal map at 80C so it could be that it's not getting the correct reading to allow it to do that - diagnostics will help with trying to figure that out.
    ____________
    fendervg

    93 Corrado VR6
    Members Gallery

  3. #3
    Thanks for info, we installed a pressure gauge on the fuel rail and when the engine is at operating temp the pressure drops so have ordered a whole complete fuel pump inside the tank, the swirl pot and the pump as all the seals were shot on the old unit, iím praying this fixes it..
    We tried an old crank sensor from a golf vr6 which didnít make a difference, plus it had new blue, black and yellow senders under 1000 miles ago but it has been sitting for a few years in underground storage.

    Will update when the pumps fitted, heater matrix is going in today as well, pig of a job
    Last edited by maff; 18th January 2019 at 12:50 PM.

  4. #4
    CF-oholic! seanl82's Avatar
    Join Date
    1st September 2011
    Location
    North Devon
    Posts
    5,953
    Hope it sorts it for you. Out of interest, where did you get the fuel pump and parts from?
    95 Classic Green VR6 - Jetex Cat Back|BMC CDA|VT mounts|Bilstein B12s|288mm front brakes|Mk4 Rears|Braided hoses|Daves16v shortshifter|Lupo wipers|Uprated headlight loom|
    http://the-corrado.net/showthread.php?t=79984
    CCGB #3982

  5. #5
    My mechanic pal has an account with bromsgrove motor factors which are a sister company to gsf so it came from there, £90

  6. #6
    CF-oholic! seanl82's Avatar
    Join Date
    1st September 2011
    Location
    North Devon
    Posts
    5,953
    Thanks mate.
    95 Classic Green VR6 - Jetex Cat Back|BMC CDA|VT mounts|Bilstein B12s|288mm front brakes|Mk4 Rears|Braided hoses|Daves16v shortshifter|Lupo wipers|Uprated headlight loom|
    http://the-corrado.net/showthread.php?t=79984
    CCGB #3982

  7. #7
    Quote Originally Posted by seanl82 View Post
    Thanks mate.
    They actually sent the wrong one and in the end it was £71.

    Plus.. it lives! The fuel pump solved the problem and now it's so smooth to rev but not driven the car yet.
    Pressure gauge on fuel line shows 3.5 bar at idle and 4 when revved with no dropping, really can't wait for a drive
    92 VR6

  8. #8
    CF-oholic! seanl82's Avatar
    Join Date
    1st September 2011
    Location
    North Devon
    Posts
    5,953
    Glad you've got it sorted! My gauge drops when climbing (or descending, I can't remember it's been so long since I've driven it!), so thinking of replacing it at some point as I think the mounts have gone. I need to open it up to inspect really, but need some nice big oil filter pliers or something to undo the top nut as it's stuck fast!
    95 Classic Green VR6 - Jetex Cat Back|BMC CDA|VT mounts|Bilstein B12s|288mm front brakes|Mk4 Rears|Braided hoses|Daves16v shortshifter|Lupo wipers|Uprated headlight loom|
    http://the-corrado.net/showthread.php?t=79984
    CCGB #3982

  9. #9
    Canít be a bad thing to replace, my car had done near 200,000 miles, enginerrbuilt though, so the pump was never going to be strong. Just think of the extra ponies it should help replace

  10. #10
    CF-oholic! seanl82's Avatar
    Join Date
    1st September 2011
    Location
    North Devon
    Posts
    5,953
    Well it produced 195.9 bhp, 196 lb ft torque on the RR at stealth (a couple of years ago but only about 1k miles ago) so don't think it's struggling to get fuel. Always worth having one at the ready for £70 though!
    95 Classic Green VR6 - Jetex Cat Back|BMC CDA|VT mounts|Bilstein B12s|288mm front brakes|Mk4 Rears|Braided hoses|Daves16v shortshifter|Lupo wipers|Uprated headlight loom|
    http://the-corrado.net/showthread.php?t=79984
    CCGB #3982

Similar Threads

  1. vr6 non start and running rich
    By littlelordfonts in forum General Car Chat
    Replies: 0
    Last Post: 4th December 2013, 11:38 AM
  2. G60 running problems, now wont start
    By domwells27 in forum Engine Bay
    Replies: 3
    Last Post: 20th July 2011, 2:02 PM
  3. VR6 running problems (118 degrees running temp!!)
    By swiftkid in forum Engine Bay
    Replies: 15
    Last Post: 24th June 2011, 9:46 AM
  4. KR - pig to start, then won't stay running
    By mikkijayne in forum Engine Bay
    Replies: 9
    Last Post: 5th January 2011, 1:39 PM
  5. running problems on first start of the day
    By flip_corrado in forum Engine Bay
    Replies: 6
    Last Post: 22nd February 2010, 8:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupť! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.