Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Heater Only Working On 4? Try This...

  1. #21
    ⋆⋆ CF Donator ⋆⋆ Swompy's Avatar
    Join Date
    14th March 2009
    Location
    Gloucestershire
    Posts
    3,323
    Will be trying this later, I now have a working fan but only on number 4
    Corrado VR6 No:3

  2. #22
    Newbie
    Join Date
    1st June 2009
    Location
    Worthing, West Sussex
    Posts
    89
    I have had the parts to do this for AGES sitting in a folder upstairs. Just did it all in 20 minutes and have a fully working fan on all 4 settings. Fantastic!! For anyone who doubts how easy it is - I'm not confident to do much work on my own car yet but seriously give it a go!!
    1993 VR6; Dragon green, cream leather, Magnex Exhaust System.

    CCGB No. 3133

  3. #23
    Newbie alexvr6storm's Avatar
    Join Date
    16th January 2012
    Location
    London, United Kingdom, United Kingdom
    Posts
    38
    Hasan,
    Followed you guide on replacing thermal fuse on resistor, still only got speed 4. Is this the next thing to look at, when i turn the dial between the speeds it feels quite loose, doesn't really 'click' on any of the speeds...

  4. #24
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,419
    yes. The thing with this is the actual bend at both ends of the contact. If you can post a pic of the copper contact on yours we can have a look at it and go from there. Also, the profile in contact with the control panel needs to be smooth else it'll feel as though the switch has sandpaper in it!
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams, Schrick

    my car

  5. #25
    Newbie alexvr6storm's Avatar
    Join Date
    16th January 2012
    Location
    London, United Kingdom, United Kingdom
    Posts
    38
    OK, am away all weekend but will take out controls next week and post pix, cheers mate.

  6. #26
    ⋆⋆ CF Donator ⋆⋆ vornwend's Avatar
    Join Date
    15th May 2006
    Location
    South Glos
    Posts
    1,117
    I'm also only getting the fan on 4. Does anybody know where the thermal fuse is on a VR6 with aircon? I've checked the copper contacts behind the speed dial and they seem fine. The heater blower is from a Mk3 Golf (as I discovered when I had to replace it recently).
    Classic Green Storm
    VWCCGB #420
    KW V1s: SP 263 Cams: Stealth Re-map: Lupo Wipers: Uprated Headlight Loom: VT Mounts: Neuspeed RARB: Goodridge Hoses: VDO Gauges: BBS Solitudes/RXs: BMC CDA: 288mm Front stoppers: Magnex Cat back
    Gallery: http://the-corrado.net/.archive/foru...p?f=11&t=66645

  7. #27
    Newbie
    Join Date
    1st August 2017
    Location
    Willenhall, West Midlands
    Posts
    30
    Newbie over here,

    I would like to give this a try as i have just posted a thread about this and saw this after! Dumb me!

    I cant see any of the pictures that have been attached, can anyone update them so i can attempt to do it?

    Thanks

  8. #28
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,419
    I'll see if I've still got them when i get back this evening.
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams, Schrick

    my car

  9. #29
    Newbie
    Join Date
    1st August 2017
    Location
    Willenhall, West Midlands
    Posts
    30
    Cheers! Would be very much appreciated!!

  10. #30
    Yeah this is common failing and most annoying problem on these switches, its a rather poor design really. I've retro fitted an early unit before which don't have this issue on one of my previously owned later rado's a real nasty job and would not recommend this. Another option you can do however it is still a little labour intensive but not beyond the scope of an enthusiast - is to purchase a brand new speed only switch from an early Corrado shared with that from a golf mk2 / Porsche 924 etc and splice this into the loom deleting the old crappy copper contact one with the carbon track, then modify the back of the original switch to fit on using a bonding agent then cleverly using a small grub screw hidden on the side tapped on to the early switch using a small piece of brass rod and a small plate to help secure it to the later surround plate/bracket for the switching. You can also even use a block spade connector to plug onto the original part of the dash loom to leave a nice tidy job. This is slightly faffy but does permanently sort the problem, often as stated previously you can fall lucky and just require a new thermal fuse easy purchased for penny's from 'maplins' if going down this route however ensure you get a good connection on the contacts when soldering and don't get it to hot and blow the resister pack in the process. Sometimes just a good clean and tweaking does sort the contacts though on the original speed control, it just depends how much it's previously been buggered about with. I believe old stock units may still be available new from classic vw for a handsome sum but may well be for the left hand drive cars only. I need to post the pictures of this mod sometime a much cheaper and permanent solution. Hope this helps a bit, they are dam poor design really on an otherwise decent engineered dash.

Similar Threads

  1. MFA Nil Working...
    By ValRado in forum Interior
    Replies: 2
    Last Post: 29th November 2007, 11:21 PM
  2. Fan Not Working
    By Hassan83 in forum Engine Bay
    Replies: 5
    Last Post: 30th July 2007, 6:47 AM
  3. Working on your own car
    By Jim Bowen in forum General Car Chat
    Replies: 33
    Last Post: 12th January 2007, 10:04 AM
  4. Some new *Stuff* Ive Been Working On
    By NVmyVW in forum Exterior
    Replies: 24
    Last Post: 13th November 2005, 10:07 PM
  5. Blower Only Working On 4
    By woody in forum Archive
    Replies: 10
    Last Post: 24th September 2003, 6:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupé! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.