Hi

Just posting a short conversation between me and Elliott trying to get VAGCOM working on my laptop.


Originally Posted by Elliott Coupland
Yeah, it's the free 1.1 lite version your after. You can find it here at the bottom of the pagehttp://www.ross-tech.com/vcds-lite/download/index.html

Let me know if it works, you might need to change the latency on the usb port your using?

This is handy also. http://www.airbagnews.com/PDF/Fehler...%20english.pdf


Good luck
elliott

Thanks for that. I'll try it again this evening. I was having a problem when setting up the comms port in the VCDS options page. It didn't seem to recognise anything. Can't remember what the message was now. Have deleted all the files and down a system restore back to before I tried loading anything. So hopefully things will work now.

Cheers

David

Have now tried it and still not getting connected. I'm getting the message Ross-Tech USB Interface Not Found! Interface: Not Found

Did you get this? I've tried the software you and Easypops sent me and the software on the disc supplied and still get this.

Any clues? Oh - I've changed the Latency to 5 as well

Cheers

David