Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: wipers mechanism/motor issue

  1. #1
    ⋆⋆ CF Donator ⋆⋆ guildmage's Avatar
    Join Date
    15th August 2011
    Location
    Leeds
    Posts
    428

    wipers mechanism/motor issue

    Hi,

    Something happened to my wipers today: I started my car and used my wipers (slowest setting) to remove morning water out of the windshield. It moved one way (right) fine, but on return wipers got stuck (let's say 10-15cm) from where they should be parked. Also wiper motor was making this horrible "grinding-like" noise.

    Jumped out of the car, and helped the wipers a bit. Wipers go back to parked position and noise also stopped. Tried few more times using wipers and all was fine. Without thinking much about it, set off to work. Used wipers few times on my way - but then on 5th or 6th time issue reappear! Wipers stuck in same place and horrible noise coming from under the bonnet! Stopped the car and helped the wipers again... Arrived work and well, this is where I am now.

    I can use wipers and it will most likely be fine for 3-4 times, but they will get stuck seemingly randomly. What the heck is going on? Someone had similar problem? is it just mechanism not greased properly? Any ideas?

    Just to let you know I have uprated arms/blades from audi TT and never had problems with it in the past!

  2. #2
    Super Moderator Kevin Bacon's Avatar
    Join Date
    5th March 2003
    Location
    Essex
    Posts
    26,786
    Could be the 13mm spindle nut isn't tight enough? It's under the plastic cover on the wiper arm.

  3. #3
    CF-oholic!
    Join Date
    16th July 2005
    Location
    Leeds
    Posts
    7,421
    I get this if the screen is too dry for the blades. Could be the old motor isnt strong enough for the wipers. I simply spray the washer jets and it sorts it out.
    Gaz

    '93 VR6 Bordeaux pearl- Recon VR engine -16/01/08; KW V1s; BMC CDA; Milltek Sports CAT; Supersprint exhaust; 16" Cades Eros; smoked rears & side reps - SOLD 14/07/2013 Gone but not forgotten.

    "We can't stop here this is bat country"

  4. #4
    ⋆⋆ CF Donator ⋆⋆ guildmage's Avatar
    Join Date
    15th August 2011
    Location
    Leeds
    Posts
    428
    So far checked that 13mm nut on both arms and it's as tight as it should be so don't think that could be the problem.
    Issue developed further since morning. Before I could ran it on highest wiper settings and there was enough momentum for the wipers to work correctly. Now, it doesn't matter what wipe speed I select, it just get's stuck all the time.

    I've made two videos to show you want I mean:

  5. #5
    ⋆⋆ CF Donator ⋆⋆ guildmage's Avatar
    Join Date
    15th August 2011
    Location
    Leeds
    Posts
    428
    At first I though't it's problem with the mechanism (out of sync, or sth) but when blades not touching screen it's fine. So could it be just motor that just had enough... but it has been fine for 12+ months I was driving with uprated wipers.


    I need to sort this out ASAP as it's quite dangerous to drive without wipers. Could simple motor replacement fix this? If so, where I can get such motor anyone any ideas? Part number on my motor is: 1H0 955 119

    ps. I still have OEM arms/blades I could swap ... but, you know would be nice to get the uprated ones sorted really

  6. #6
    CF-oholic!
    Join Date
    16th July 2005
    Location
    Leeds
    Posts
    7,421
    The motor will be 15+ years old mate assuming its never been changed and the tt wipers do cling to the screen more than the standard ones. Im saying motor to be honest. Maybe worth taking the mechanism out and greasing it all up, also checking for any worn ball joints.
    Gaz

    '93 VR6 Bordeaux pearl- Recon VR engine -16/01/08; KW V1s; BMC CDA; Milltek Sports CAT; Supersprint exhaust; 16" Cades Eros; smoked rears & side reps - SOLD 14/07/2013 Gone but not forgotten.

    "We can't stop here this is bat country"

  7. #7
    ⋆⋆ CF Donator ⋆⋆ guildmage's Avatar
    Join Date
    15th August 2011
    Location
    Leeds
    Posts
    428
    Obviously this things never happen on Friday so that you have weekend to sort it out. It actually always have to broke down on Monday.. grrr. I don't mind taking it all apart and even get a new motor if it's going to fix it, but meanwhile I have no choice than to drive without wipers. It's, a scary experience I have to say. On my way from work (tonight) was just a super light rain and it was a visibility nightmare! I have rainx all over my windshield but it doesn't really work in city driving.

    I loved my wipers so much, it's strange how easy you take simple things for granted. I also have a lot of driving to do in the morning tomorrow.. I'm considering putting old wipers in place for time being.. who knows it may be fine (will buy me some time to source a new motor).

    Speaking of, any ideas where to hunt for new wiper motor? ebay prices seem incredible at times? I'm always terrible at sourcing parts.

    edit: After swapping back to OEM arms/blades there are no problems at all! I can use wipers on slowest/quickest setting and all is as should be. You think getting a new motor would help then (with uprated ones)? Sorry to be pain in the neck...
    Last edited by guildmage; 23rd October 2012 at 7:45 AM.

  8. #8
    CF-oholic!
    Join Date
    16th July 2005
    Location
    Leeds
    Posts
    7,421
    Once when picking the gf up from leeds centre the arm connecting the motor to the mechanism came off (worn ball joint) and i had to have the gf hanging out the window moving the wipers until we got so close to home and i got my dad to bring me some string lol. We ended up laughing about it.
    Gaz

    '93 VR6 Bordeaux pearl- Recon VR engine -16/01/08; KW V1s; BMC CDA; Milltek Sports CAT; Supersprint exhaust; 16" Cades Eros; smoked rears & side reps - SOLD 14/07/2013 Gone but not forgotten.

    "We can't stop here this is bat country"

  9. #9
    ⋆⋆ CF Donator ⋆⋆ guildmage's Avatar
    Join Date
    15th August 2011
    Location
    Leeds
    Posts
    428
    Hehe, funny you said that. As I took spatula, from kitchen , to my car. This was supposed to extend my arm in case I'm gonna have to help the wipers while driving! It's driving me mad this! Been driving to see customer today in Bradford and had to use wipers. Even with OEM ones back in place it stopped working! I'm basically desperate to get new motor, made a Wanted thread about it. But if I'm gonna buy second hand it is also going to be 15+ years old surely? New ones are either obsolete or cost like £100! I'm totally stuck and a bit irritated, but hey ho... have also a bad day at work.

  10. #10
    ⋆⋆ CF Member ⋆⋆ Jim Bowen's Avatar
    Join Date
    16th May 2005
    Location
    Essex
    Posts
    8,965
    I'm wondering what other sorts of motor might fit in there, mine broke once and replaced with a 2nd hand one but can see it happening again
    Just like a golf................But better!!!

Similar Threads

  1. Replies: 4
    Last Post: 17th May 2012, 8:49 PM
  2. Starting Issue - starter motor doing nothing
    By 4eyes2wheels in forum Engine Bay
    Replies: 16
    Last Post: 7th July 2010, 1:19 PM
  3. Issue with Moonroof and late motor
    By Toad in forum Exterior
    Replies: 8
    Last Post: 12th August 2008, 9:23 PM
  4. Starter Motor issue??
    By a98pmalcolm in forum Engine Bay
    Replies: 1
    Last Post: 31st October 2007, 10:25 PM
  5. Sunroof/Wipers/Blower motor not working
    By Majik in forum Archive
    Replies: 3
    Last Post: 14th October 2003, 10:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupé! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.