Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Not your average VR6 "TAP" **ITS FIXED**

  1. #1

    Angry Not your average VR6 "TAP" **ITS FIXED**



    right, ill do some back ground on the engine first. (2.9 ABV)

    had the top end re built back end of last year, new febi timing chains, tensioners guides ect, new gen. oil seals, all the valves polished and lapped into the head, head fully de-greased and all rebuilt CORRECTLY, with a mk4 head gasket.

    Replaced the tappets last month as they were starting to get a bit noisy, theyd been bugging me for a while but i just put them off.

    SILENCE is bliss, untill its hot....

    sounds like ONE lifter tapping away, ive watched my engine oil/coolant temps like a hawk the last week and it starts at 88*c (oil)

    Should i go down the route of putting a better quality slightly thicker oil in? 10w 50 maybe? ive always used 10w 40 semi quantum replaced every 3 months. what about fully synths? (clean as f*ck internally)

    oil pump maybe? never had the sump off, has anyone had similar issues only when hot

    the ******* thing is silent, and i mean silent, up untill then.....

    IMG_0404.jpg
    Last edited by VW_chris; 4th October 2015 at 10:39 PM.

  2. #2
    CF-oholic! VAG-hag's Avatar
    Join Date
    1st June 2005
    Location
    Tarn!
    Posts
    5,721
    Hhnmmm I've heard of noisy when cold then gets quiet before but not your way round.....
    If you suspect pump I have one that's practically brand new if you want it?

  3. #3
    if you could keep it till the weekend that would be good, im changing the oil this weekend, going to give the pump a check over too.

    i know.... thats the issue i had, and now its somewhat swapped round haha

    common sense is telling me oil... obv as oil heats up it thins out, but with new lifters :S i dont know, id somewhat expect them to retain the oil a bit better. even the old lifters wernt as noisy as it is now when its hot...

    its got me stumped....

  4. #4
    CF-oholic! VAG-hag's Avatar
    Join Date
    1st June 2005
    Location
    Tarn!
    Posts
    5,721
    I certainly rate Fuchs 10/50 pro race oil wise. No probs on the pump, just let me know mate.
    95 Mystic Blue Storm - It's bound to cause disappointment.

  5. #5
    ⋆⋆ CF Member ⋆⋆ Jim Bowen's Avatar
    Join Date
    16th May 2005
    Location
    Essex
    Posts
    8,949
    Worth checking exhaust manifold. I had the same thing and replaced lifters. Had heard the manifold can make a similar noise if it has a slight leak. I dismissed it but did find signs of a small blow when i dismantled engine.
    Just like a golf................But better!!!

  6. #6
    i had a quick check when i had the inlet manifold off doing the lifters, couldnt see any carbon kicking around, or feel anything whilst it was running, ive got 2 weeks off from work as of friday, so i no doubt will spend that time under the bonnet, as i do every month....

    i mean, ive leant against it having oil pump issues, as oil pressure is getting to every other lifter no bother, it just sounds as if one or two, are sticky. but there all new, i work at nissan and i really do see the ammount of "new" parts we get that are faulty, right pain if i end up stripping that down again... but weel see how it goes, oil change, pump check over and an oil cooler are on the list at the minute (Y)

  7. #7
    CF-oholic! fla's Avatar
    Join Date
    10th September 2004
    Location
    Middx
    Posts
    6,437
    Top tensioner bolt losing priming perhaps?
    Hasan
    VR6 Auto to manual conversion, beige leather, aircon, TT comps, blue dash lights & switches, Koni TA/Nothelle springs, OBD2, 264 cams, Schrick

    my car

  8. #8
    for what it costs Jim, im half tempted to buy new exhaust gaskets/bolts/nuts, then itl completely rule that out, especially before i start digging deeper, its definatly temperature related, as it only does it when it warms up.

    read on another thread (http://the-corrado.net/showthread.ph...icking-tapping) 10w 60 oil sorted another guys very similar issue, doing the oil screwdriver on the ear trick on the rocker cover and all seems silent in there

  9. #9
    well, bit of an update on this bad lad, changed both my water pumps today, done a service and checked out the oil pump.

    - both water pumps were shot, i knew the electric one was near enough gone, didnt know the condition of the belt driven one..... well, lets just say im glad i done it haha

    - oil seems to have made a slight improvement, not much, allthough the cooling is much improved, after a bit of a blast, the tap comes back.

    going to put this down to **** tappets, im going to pull the "new" ones out and take them back to euro, my old ones were tappy, but no where near as bad as the new ones, maybe the new oil will sort that out can but try....

    ill keep this updated as i spend hundreds trying to fix this issue haha, i will get to the bottom of this at the end of the day, i shunned off paying £380 for genuine tappets, i payed 80 from euro.... starting to think this might be the problem, but if this turns out to be the case, ill pay the 380, next month haha

    but for now, ill leave you with some naughty water pump shots

    2015_07_17_12_13_26.jpg

  10. #10
    ⋆⋆ CF Member ⋆⋆ Jim Bowen's Avatar
    Join Date
    16th May 2005
    Location
    Essex
    Posts
    8,949
    What brand were the tappets from euro?

    I've used INA ones but not gotten to test them yet. Although that's what i had in previous engine with the tappy noise.
    Just like a golf................But better!!!

Similar Threads

  1. "Loss of Power at WOT" ... turned into "Won't Start"
    By MartyrKomplx in forum Engine Bay
    Replies: 2
    Last Post: 25th April 2014, 8:10 PM
  2. VW Corrado "spotted" in "Stop motion cartoon"
    By Mawrick in forum General Car Chat
    Replies: 4
    Last Post: 15th June 2013, 10:00 AM
  3. Replies: 9
    Last Post: 15th March 2013, 5:43 PM
  4. Replies: 9
    Last Post: 30th August 2011, 8:42 AM
  5. "High Power" / "Bright" Silver Paint Cod
    By Shaggy in forum Exterior
    Replies: 2
    Last Post: 1st December 2006, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
We are the world's largest community for VW's Super Coupé! Be it 8v, 16v, G60 or VR6 (or maybe something else!), everybody's welcome! If this is your first visit, be sure to click register and fill out your details before you can post.
Help us
This site is run on donations.
Please help keep the forum alive!
Follow us
advertising & sponsorship
Are you a company looking for advertising that could benefits our users? For site & forum sponsorship, please see our dedicated microsite here.