Jump to content
almeidk

Car will not crank, OEM anti theft alarm system control module?

Recommended Posts

Hi Everyone,

 

I apologize if I am asking stupid questions, I have looked at every thread I can to find the answers to my questions. I have searched the internet for an owner’s manual but cannot find one.

 

I am in Canada and bought a Canadian model 94 Corrado VR6 a couple years back, and have never had any issues with it. It is fitted with the stock/OEM anti theft alarm system control module (part #: 357 953 233) and an aftermarket Avital 2100 alarm system. I have no background information as why both were used together but I assume the aftermarket system was installed for keyless entry.

 

I have been away at school for a couple months and had my dad start the car for me every few weeks with no issues. The aftermarket key fob battery died the other day, my dad replaced it, and all of a sudden issues arose. The wiring in the car has never been touched since I got the car and everything worked fine until the key fob battery was changed, however I believe this is coincidence.

 

 

New Issues:

 

- Opening the door, hood, or turning key in ignition activated OE alarm system

 

- Car does not crank. I think I can hear the fuel pump priming, but when turning the key to start the starter does not crank.

 

- Keyless entry on afternarket key fob no longer locks/unlocks doors

 

 

Investigations Complete:

 

-Pulled negative off battery and left over night in attempts to reset OE alarm

-Reset aftermarket alarm

-Turned on heater fan and tried to start car and ignition stops fan, also checked ignition input to OE anti theft control module and it shows 12v when attempting to start - leads me to believe ignition switch is okay

-Turning key to ON turns on fuel pump (I believe it is the buzzing I hear)

-Tried disarming/switching off OE alarm by unlocking driver/passenger doors with key then starting car but no crank

-OE alarm no longer goes off when door, hood is open, but car does not crank

-The aftermarket alarm system has the possibility for starter interrupt but it was never installed - only things connected is door switch positions, unlock/lock, siren

- Pulled red/green wire off starter and tried to start car, did not get 12v signal

- Followed test procedure 90.52 of official repair manual, electrical section, and have 12v on red/green T6/5 and have continuity on red/black T6/6 wire (however I do not know if I have actually switched off the OE anti theft control module)

 

Other info:

 

-Turning the key in either door unlocks/locks both doors, I believe I hear vacuum pump operating and manual lock rods move up/down

-2 keys were supplied with the car. One key has a single button under the VW logo, and the other has no button. The key with the button I believe is a lighted key.

 

 

Questions:

 

-How do you disarm/switch off the OE anti theft alarm system control module?

-How do you know when it is armed/disarmed?

-How do you reset the OE alarm system?

-Which directions do you turn the key to lock/unlock the pass/driver door? Clockwise/Counterclockwise?

-Is there a starter fuse? Where is it? I checked the 3 fuses under the hood (on black box under clear cover on driver side by the brake oil reservoir).

-Does anyone else have anything they feel I should try or investigate?

Edited by almeidk

Share this post


Link to post
Share on other sites

Will the car start with a push or tow? Assuming its not a auto?

 

If it does then its the starter, wiring or ignition switch

Share this post


Link to post
Share on other sites

If you have vagcom/obdeleven/vcds you can read off from the ECU whether start was allowed or not by the built in immobilizer. For what it's worth, iirc failures with this usually mean the car fires but won't run for more than a second or so.

 

Coincidentally having one of the above diags tools will allow you to find what's really wrong with it...

 

Sounds like your aftermarket immobilizer is preventing start to me.

Share this post


Link to post
Share on other sites

I’m going for the starter motor it wiring or battery. Tipping it’s not liked sitting there freezing it’s tits off and not much use. I’d put a new battery on it or jump it with your dads car.

Share this post


Link to post
Share on other sites

Sorry Dox it is not Mk4. It's a complete engine out of a Passat of the same vintage. I was given incorrect information from the previous owner before I bought the car.

Share this post


Link to post
Share on other sites

Just on the question regarding which way to turn the key in the door to lock/unlock - afaik it behaves like most other door locks on cars/in houses - turn the side of the key closest to the lock mechanism up to unlock, and down to lock

Share this post


Link to post
Share on other sites

There is no OE anti theft module, there is only an optional unit that was dealer-fit ("Cobra" branded I think). This is not factory integration it's about as reliable as any other after market bodge. Personally I would have it removed, or remove it myself. Unless it's different in North American cars I can't see it being any use in the modern market anyway as it's lost its insurance rating a long time ago.

Share this post


Link to post
Share on other sites

Hi everyone thanks for the help and suggestions. I tried jumping the car from another vehicle and still no crank.

 

I couldn't get passed the feeling the issue lies with the OE anti theft alarm system control module. I disconnected the 6 wire terminal off the module and piggy backed the red/green T6/5 and red/black T6/6 wires, turned the key and car cranked and started no problem.

 

Just to be thorough I also checked the power feed red T6/3 wire to the module and got 12v, so I know the fuse is good and unit it recieving power.

 

I also forgot to mention in my original post that when I close all doors and hood, I get the blinking red light on the driver's door. It sometimes blinks quicker than normal and no matter how many times I try to unlock/lock driver/passenger doors it doesn't stop blinking. Which makes me question whether I am able to disarm/switch off the anti theft control module. Hence my questions about which way to turn the key.

 

New info:

 

Turning driver door key clockwise activates the unlock function of vacuum system, but after allowing the system to cycle once, another clockwise turn locks door. Vice versa for unlock. Not sure if that's part of the issue. Keep in mind it's been like that since I got the car.

 

Summary:

 

Car starts no issue when bypassing anti theft control module. Module is receiving power. Cannot get blinking red light on driver door to stop, which makes me believe I cannot disarm OE anti theft control module.

 

Questions:

 

1. Is there anyway to disarm/switch off the OE anti theft control module other than turning key in the doors?

2. Any ideas on why the blinking light in the driver's door would blink faster than normal occasionally?

3. What is the easiest wiring change/wiring reversal that would make the doors unlock/lock oppositely using the vacuum system?

 

Assumptions:

 

I believe either the anti theft control module has failed, or I cannot switch it off/disarm it.

 

Final investigation:

 

Check to ensure the anti theft control module is recieving signal from door locks to disarm system. If it is recieving signal module is faulty.

Share this post


Link to post
Share on other sites

Thanks for your input dr mat. I cannot speak to the differences between North American and European models.

 

I do have to apologize for my terminology errors. When I have used the terms "OE anti theft control module" I should have used "OE alarm system control module" which is depicted in the anti theft alarm system drawings in the repair manual.

 

I think I have pinpointed my problem. It seems there is constant 12v being supplied on the lock circuit. This is continuously arming/switching on the OE alarm system control module, which prevents the car from cranking.

 

I have checked continuity across the driver door central locking system switch (in door operated by key) and it is functioning properly.

 

Tomorrow I will check the passenger door switch.

 

In the drawings they reference a " F131 Central locking system door switch, left front". I am not sure what this is. I know they're are 1 in each door activated by the key lock. But I don't have any other lock switch I can see. Can anyone help with this?

 

Has anyone had, or can anyone think of anything that could supply 12v to the lock circuit? Or why there would be a continuous 12v being supplied?

 

Also I am going to go back and edit my posts so they are using accurate terminology so that this post is clear and helpful.

Edited by almeidk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...