Jump to content
seanl82

VR6 subframe bolts torque spec

Recommended Posts

Posted (edited)

Chaps, 

I've gone to put my subframe back on today, and double checked the bentley for torque settings and it shows conflicting info. On page 40.2 it says 130 & 80Nm, but on page 40.19 it says 70 + 1/4 turn & 65Nm. The latter refers to vehicles with VR6 engine, but surely you'd think they would be higher and only marginally wouldn't you?  Anyone shed any light and confirm what the correct spec should be please?

Edited by seanl82

Share this post


Link to post
Share on other sites

Have another look at 40.17. At the very bottom it says for VR6 engine. I hope that helps 

Share this post


Link to post
Share on other sites
Posted (edited)
51 minutes ago, Cressa said:

Have another look at 40.17. At the very bottom it says for VR6 engine. I hope that helps 

Sorry I got it wrong, 40.17 not 19. 

I'll go with that then, as I didn't quite get to 130nm first time round as it just seemed too tight by feel and I was afraid I'd rip the thread to pieces. Thanks Cressa. 👍

Edited by seanl82

Share this post


Link to post
Share on other sites

Well done mate. The Bentley manual confuses the tits off of me at times 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...