Jump to content

LA9V VR6

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LA9V VR6

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Still not working. I'm not clued up on electrics so really looking for some help and possibly someone who could make the loom up for me to use 2 x 10" fans utilising the oem fan wiring and control module. If anyone can help, please PM me. Thanks
  2. Hi, I cannot see past page 1. ☚ī¸ Is there any anyone who can make a loom up for me, so I can use original fan loom and controller to operate slimline fans? Thanks
  3. Hi, I have a mk2 golf running abv engine /loom. Is it possible to use the oem fan wiring/ control module with slimline fans? Anyone used this setup? Any advice / help would be really appreciated. Thanks
  4. Yes, rpms on clocks once it fires into life. Do you know what wire/ plug in fuse box I can check?
  5. So AG definitely does not have an immobiliser? Would the fuel pump prime at all though, if it was an immobiliser issue? I'm going to go through the loom again tomorrow as I think it may he a fuel pump wiring issue...
  6. Hi, does any know if ecu 021 906 258 AG has an immobiliser? Changed loom today and it fired up, but then cut out. Fuel pump also sometimes primes and then other times primes and stops after about 2 seconds. thanks
  7. Thanks James. On closer inspection today its come to light the loom is a complete mess and missing some wires in g1plug that are from engine harness đŸ˜Ģ Any anyone has a 6 pin maf engine loom available, please pm me! Thanks again all for you respective inputs.
  8. How / where would I check for volts at injectors? Any guides on how to check this? Thanks 👍đŸŧ
  9. Yes. Starter spins strongly. No movement on rpms when cranking.
  10. So more issues uncovered today!! Relay 109 has arrived and hasn't made a difference Ive checked resistance between pin 1 and 2 on cranck sensor. Reading went up and down from 12 - 16 but then held at 0.85 I'm a complete novice went it comes to electrics so please go easy on me! I've unplugged the ecu and checked for perm live at pin 54 and nothing! I have 12v with ignition on at pin 38. Also strange one, with the ecu unplugged, ignition on, the fuel pump buzzes!!!!!! Really not sure where to go from here!
  11. Hi, back story is it was running but was parked up after radiator gave way c2017. Bought as a non running project. ECU part number is: 021 906 258 AG 0 261 203 108/109 As far as I know its obd1, as from what I've read all abv corrado engines are? It's running a coil pack Any help to get it up and running would be really appreciated 🙏đŸŧ
  12. I'm unable to upload a pic for some reason buy I've just checked what relays are plugged into the fusebox, as below. 1 - nothing 2 - 72 3 -nothing atm, waiting on 109 4 - 18 5 - nothing 6- nothing 7 - nothing 8 - 99 9 - nothing 10 - 53 upside down 11 - 53 12- 80
  13. No spark unfortunately. And plugs are not wet either. Relay 109 was missing, so this has been ordered and should arrive tomorrow. I'll check other relays too. Reading this thread makes me think I should also check coil pack, but not sure how to go about this!? could anyone point be towards how best to check coil pack and rule it out? Thanks
  14. Also ordered new 109 relay, which should arrive tomorrow!
×
×
  • Create New...