Jump to content

Langsam

Members
  • Content Count

    170
  • Joined

Community Reputation

10 Good

About Langsam

  • Rank
    Regular
  • Birthday 04/28/1986

Converted

  • Location
    Manchester

Converted

  • Plus One
    On

Converted

  • Xbox GamerTag
    xlCOLDFORGEDlx
  1. Lilfuzzer I've texted the number from the last page but had no response.
  2. Hi, you wouldn't happen to have a full set of grey door cards for a early C? Thanks
  3. Morning everyone, Does anyone happen to have a full set of early grey door cards in good condition. Thanks everyone
  4. Thanks for getting back to me. I've managed to source a cam now from a mate for free.
  5. Do you have a exhaust cam for a 1.8 16v by any chance?
  6. Yeh I've got your message cheers for taking the time to give the information. I have just spoken to Julien from vwheritage and he assures me the pictures for 191121253L will be that radiator I receive. I am hesitant though about buying a aluminium radiator that isn't of a reputable brand to be honest.
  7. Looking at the video link you have put up, my rad core looks nothing like that. So it does show I have the wrong one I have also checked like you said before about the thermostat opening and also hoses these have all been working fine. But it just seems the rad isn't cooling the coolant enough which is why now. If you could please PM me a pic that would be great thanks.
  8. Cheers for the reply. Yeh I managed to find that thread before. Im just looking on heritage at the moment and this looks similar to mine 191121253L.
  9. Hi everyone, I hope someone can help me with some solid info. After slowly fixing some issues on my C I cant seem to find any info on what rad I originally bought. The temps I normally see are between 100 to 110 coolant and oil between 90 to 100. The rad that is fitted currently has 16v dimensions but you can see through the core clearly and I can spot two or three round tubes in a row about the diameter of the end of your little finger. Is this the correct rad? I cant seem to find any part numbers on the rad. The car has had a new waterpump, new thermostat, new rad, new temp sensors etc. Thanks
  10. Hi, do you happen to have the ignition loom from ignition switch to relay box and instrument cluster from clocks to relay box? Its for a 91 1.8 16v
  11. Hiya, does anyone have the ignition loom from ignition switch to relay box and instrument cluster from clocks to relay box? Its for a 91 1.8 16v Thanks
  12. I have removed the uprated loom and everything works as normal. Only thing I can think of is possibly the uprated loom relay needs replacing, I have had it for a few years now.
  13. I have managed to find my old uprated loom from rayne. But for some reason my side lights only work when the uprated loom is fitted, when putting on the main beams the whole of headlights then illuminate. Could someone help me out? Sorry to hijack your topic
  14. I'm having a similar situation at the moment. My biting point is still really low even after having a new clutch, master and slave fitted. It's still really low can anyone help? It's been properly bled.
  15. Thanks for the responses. I forgot to add I will be finishing my 20vt conversion I dunno how much of the corrado looms I will need as such.
×
×
  • Create New...